[Hilfreiche Antwort erhalten]Heißes ThemaVRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln

Ersteller
Kaische
New Member
  • Beiträge insgesamt : 8
  • Bonuspunkte : 0
  • Beigetreten: 2017/12/01 02:49:16
  • Status: offline
  • Ribbons : 0
2019/01/07 23:25:11 (permalink)
Hallo und guten Morgen in die Runde,
 
ich besitze seit ein paar Tagen das FTW 299 K. Habe bereits das neueste Bios installiert, also die Version 1.17.
 
Habe nun das Problem das der VRM Lüfter auf 100 % Leistung läuft also knapp 9000 RPM und das Geräusch was dabei zu hören ist ist unerträglich. Selbst durch das geschlossene Gehäuse.
 
Der Lüfter lässt sich im Bios nur kurzfristig steuern und zwar wie folgt:
BIOS Defaults laden, reset, dann wieder ins Bios und nun kann ich ihn "runterregeln". Das hält aber nicht lange an.
Ist der Rechner über Nacht aus, also komplett vom Strom getrennt habe ich morgens dann wieder das gleiche Problem. Das Bios merkt sich die Einstellungen von 
dem Lüfter nicht. Der Rest ist noch wie am vortag eingestellt.  Uhrzeit und sonstige Einstellungen die ich im Bios vorgenommen hatte-
Die BIOS Batterie ist es nicht. Die habe ich geprüft und die ist voll. 
 
 
 
 
So sieht es aus nachdem ich den Lüfter runtergeregelt habe.

 
 
Uns so wenn er mit dem Maximun läuft. 
 
Habe leider keine Idee mehr.

Angehängte Bilder


Mein System : EVGA X299 FTW K  Bios 1.17 | Skylake X i7 7800X | GTX 1080 TI Hydro Copper | 32 GB DDR4 / QUAD Channel
#1
Mastajpsy
New Member
  • Beiträge insgesamt : 1
  • Bonuspunkte : 0
  • Beigetreten: 2017/12/11 03:19:58
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/01/11 02:52:24 (permalink) [Dieser Beitrag wurde als hilfreich markiert.]von Kaische 2019/01/11 03:24:59
Hallo,
 
selbige Problem mit dem VRM Kühler hab ich auch seit dem BIOS Update auf 1.17.
 
Ich habe den Lüfter mittlerweile deaktiviert und die VRMs werden trotzdem nicht bedrohlich warm (max 50°c unter Volllast). Vllt. kommt bald ein neues BIOS mit dem fix. 

PU: Skylake-X 7960X @ 4,4 Ghz -- MoBo: EVGA X299 FTW K -- GPU: EVGA GeForce GTX 1070 Ti FTW Ultra Silent -- 
RAM: 32GB G.Skill Trident Z RGB 3600 Mhz CL18 @ 3800 Mhz CL17-- NT: BeQuiet Straight Power 11 850W -- Storage: 256GB Samsung 830 SSD -- Sound: Asus Xonar Essence STX II -- DT 880 Pro
Wakü:XSPC 480 Radiator V3 -- Swiftech MCP35X -- Aqualis Pro -- Watercool HK Rev. 3 SE NB -- Aquaero 6 Pro
Case: Silverstone Tj07 black
#2
User_JanJ
EVGA Alumni
  • Beiträge insgesamt : 545
  • Bonuspunkte : 0
  • Beigetreten: 2016/03/02 07:14:48
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/01/11 05:56:18 (permalink)
Hi Kaische,
 
danke für das Feedback und die Erklärung, ich habe es an unser PM Team weitergeleitet und melde mich sobald ich etwas in Erfahrung bringen konnte.
 
Viele Grüße
Jan
#3
Kaische
New Member
  • Beiträge insgesamt : 8
  • Bonuspunkte : 0
  • Beigetreten: 2017/12/01 02:49:16
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/03/19 04:09:30 (permalink)
Hallo in die Runde,
 
nur eine kurze Info, habe letzte Woche die Firmware 1.18 installiert und leider besteht das Problem damit noch.
 
Hoffe es kommt noch mal eine Update welches diesen Fehler behebt. 
Grüße aus HH
Kai

Mein System : EVGA X299 FTW K  Bios 1.17 | Skylake X i7 7800X | GTX 1080 TI Hydro Copper | 32 GB DDR4 / QUAD Channel
#4
lucky1levin
ACX Member
  • Beiträge insgesamt : 273
  • Bonuspunkte : 0
  • Beigetreten: 2016/05/10 13:46:07
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/07/11 11:54:17 (permalink)
Hat sich das Problem gelöst?



#5
Kaische
New Member
  • Beiträge insgesamt : 8
  • Bonuspunkte : 0
  • Beigetreten: 2017/12/01 02:49:16
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/07/11 23:57:43 (permalink)
mit 1.18 nicht und 1.19 habe ich noch nicht ausprobiert....

Mein System : EVGA X299 FTW K  Bios 1.17 | Skylake X i7 7800X | GTX 1080 TI Hydro Copper | 32 GB DDR4 / QUAD Channel
#6
Kaische
New Member
  • Beiträge insgesamt : 8
  • Bonuspunkte : 0
  • Beigetreten: 2017/12/01 02:49:16
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/07/12 01:28:54 (permalink)
so mit 1.19 besteht das Problem noch immer! Schade...

Mein System : EVGA X299 FTW K  Bios 1.17 | Skylake X i7 7800X | GTX 1080 TI Hydro Copper | 32 GB DDR4 / QUAD Channel
#7
lucky1levin
ACX Member
  • Beiträge insgesamt : 273
  • Bonuspunkte : 0
  • Beigetreten: 2016/05/10 13:46:07
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2019/07/12 07:48:41 (permalink)
Wirklich schade.
 
Wollte mir eins der beiden auch zulegen aber wenn die Lüfter nicht ruhig sind, wird dass eher nichts.
 
Mir tun jetzt schon die Ryzen Nutzer leid die alle mit X570 solche kleinen Viecher drauf bekommen.
 
Edit:
 
Nicht falsch verstehen, hab nichts gegen die Tiere. Hab selbst 3 Katzen und nen Hund ^^
<Nachricht bearbeitet von lucky1levin am 2019/07/12 11:35:22>



#8
Biosat
New Member
  • Beiträge insgesamt : 7
  • Bonuspunkte : 0
  • Beigetreten: 2020/10/05 08:39:06
  • StandortO: Germany
  • Status: offline
  • Ribbons : 1
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/02/10 22:41:07 (permalink)
Und wenn ihr das bios auf eine version hin downgradet, in der der Fehler noch nicht bestand? Oder den Lüfterstecker an eine Lüftersteuerung anschließt, über ein Verlängerungdkabel?
Oder sind die nicht auf einem Lüfteranschluss eingesteckt, wie bei  x299 Dark? Selbt dann könnte man die Kabel sauber durchschneiden und mit einem dreipoligen Lüfteranschluss verlöten, bzw. einem Kabel an dem der dran ist.
Sobald das Problem seitens des Bios behoben wurde,  könnte man die Kabel ja wieder zusammenlöten, ein wenig schwarzes Isolierband und gut wäre es dann????

jeder kriegt was er bestellt!
nichts ist so wie es scheint
und eine üble Wendung
ist der anderen wert.

 
#9
NicoH.u
Superclocked Member
  • Beiträge insgesamt : 102
  • Bonuspunkte : 0
  • Beigetreten: 2021/05/31 05:53:44
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/06/01 02:58:00 (permalink)
darum B550 schön leise :D
#10
Fatal1ty1987
New Member
  • Beiträge insgesamt : 100
  • Bonuspunkte : 0
  • Beigetreten: 2021/05/31 08:05:42
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/06/01 03:01:50 (permalink)
der Lüfter auf meinem MSI Gaming Carbon PRO Wifi mit X570 hat sich noch nie gedreht. ;) 
#11
NicoH.u
Superclocked Member
  • Beiträge insgesamt : 102
  • Bonuspunkte : 0
  • Beigetreten: 2021/05/31 05:53:44
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/06/01 03:24:47 (permalink)
sind die Temperatur gesteuert?
#12
Diepess
Superclocked Member
  • Beiträge insgesamt : 101
  • Bonuspunkte : 0
  • Beigetreten: 2021/06/02 08:27:31
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/06/02 09:15:20 (permalink)
Chipset Lüfter sind das schlimmste, richtig whack...wenn das schon viel Abwärme erzeugt, wieso löst man es nicht so wie beim Dark Hero
#13
adinnebier
New Member
  • Beiträge insgesamt : 70
  • Bonuspunkte : 0
  • Beigetreten: 2021/06/04 05:01:31
  • Status: offline
  • Ribbons : 0
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2021/06/04 10:59:59 (permalink)
das ist eine gute Frage - wäre naheliegend
#14
Biosat
New Member
  • Beiträge insgesamt : 7
  • Bonuspunkte : 0
  • Beigetreten: 2020/10/05 08:39:06
  • StandortO: Germany
  • Status: offline
  • Ribbons : 1
Betreff: VRM Lüfter läuft auf 100 % und läßt sich nur kurzfristig runterregeln 2022/06/08 02:38:08 (permalink)
Ich habe mittlerweile auch ein X299 FTW K. Ich kenne das Problem das tritt immer mal wieder auf. Die, oder eine Lösung ist das Bios neu zu flashen und zwar mit der gleichen aktuellsten Version. Dann ist das weg, bis es sporadisch wieder auftritt. Das kann aber ein Weilchen dauern und ein biosflash ist schnell gemacht.

jeder kriegt was er bestellt!
nichts ist so wie es scheint
und eine üble Wendung
ist der anderen wert.

 
#15
Wechseln zu:
© 2022 APG vNext Trial Version 5.5
  • Back to Mobile