Heißes ThemaEVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump noise

Ersteller
NanoLux
New Member
  • Beiträge insgesamt : 13
  • Bonuspunkte : 0
  • Beigetreten: 2018/12/17 12:12:15
  • Status: offline
  • Ribbons : 0
2019/03/22 04:40:11 (permalink)
Hallo liebe Community,
 
ich möchte für alle interessierten hier einmal meine Erfahrung mit dem HYBRID Kit für die 2080 TI FTW3 beschreiben. Das meiste lässt sich sicherlich auch auf die andren RTX Kits übertragen.
Wie ich im Titel schon angedeutet habe, bin ich besonders mit dem Pumpengeräusch nicht zufrieden. Dieses ist in etwa so laut wie der stock Kühler unter bei 75% Fan speed, nur ist die Frequenz der Pumpe deutlich unangenehmen im Ohr. Die Pumpe läuft nämlich immer mit voller Drehzahl und ist nicht regelbar!
Eigentlich war meine Erwartungshaltung, dass ich mit der Precision X1 Software dazu in der Lage sein würde die Pumpendrehzahl wie es bei den Lüftern funktioniert einzustellen. Für alle (incl. mir) die sich also von dem Kit erhoffen auch die Lautheit zu verringern, die liegen leider falsch. Und da ich nicht ausschließlich am PC Spiele und dabei ein Headset trage ist die Pumpe für mich ein NO GO!
 
Auf der anderen Seite könnte man natürlich argumentieren, dass das Kit ausschließlich dazu da ist, die Performance zu steigern. Und das tut es tatsächlich. Allerdings, verglichen mit dem Stock Kühler auf 75% Lüftergeschwindigkeit, ist der Unterschied nur gering.
Ich habe zwar keine Kalibrierten Messungen durchgeführt, und somit sind die Werte vielleicht nicht 100%ig miteinander zu vergleichen, aber auf dem GPU Core habe ich etwa 3-4°C und beim RAM ca. 10°C geringere Temperaturen mit dem HYBRID Kit gesehen (die Lüfter auf dem Radiator und dem VRMs waren ebenfalls auf 75% gestellt). Betreibt man den FTW3 Kühler bei 100% Lüftergeschwindigkeit, dass erreicht man auf dem Core in etwa die gleichen Temperaturen wie mit der Wasserkühlung. Einzig der RAM ist immer deutlich kühler.
Das liegt aber wohl daran, dass der RAM über einen (billig anmutenden und leicht zu verbiegenden) Alu Rahmen mit dem Kühlkörper der Pumpe verbunden ist. Vergleichen mit dem Stock Kühler hat der RAM hier nur Kontakt zur "front plate" und diese wiederum hat nur einen sehr geringen thermischen Kontakt zum eigentlichen Kühler.
 
Ich befürchte, dass die Pumpensteuerung auch nicht über ein Update implementiert werden kann. Denn die Anschlussweise sieht wie folgt aus: Die Pumpe wird mit einem 4-pol Kabel an einen fan headder auf der Karte angeschlossen. Der Radiator Lüfter wird ebenfalls mit einem 4-pol Kabel an die Pumpe angeschlossen und lässt sich dann auch in Precision X1 regeln. Es sieht also so aus, als ob die Pumpe das PWM Signal direkt an den Radiatorlüfter weiterleitet und selbst mit konstanter Spannung betrieben wird. Das einzige, was aus meiner Sicht helfen könnte ist, mit einem MOD die Spannung zwischen Karte und Pumpe zu verringern. Den Radiator Lüfter kann man ja auch einfach an einen freien fan headder auf dem Mainboard anschließen.
 
Für alle die also damit liebäugeln sich das HYBRID Kit für seine RTX Karte zu kaufen, sollten das also vorher bedenken und für sich selbst bewerten.
Ich für meinen Teil schicke das Ding zurück und bleibe beim Luftkühler. Der FTW3 Kühler ist ja auch eigentlich gar nicht so schlecht. :-)
 
Für alle die des englischen mächtig sind, kann ich auch diesen Thread dazu empfehlen:
https://forums.evga.com/RTX-2080-TI-FTW3-ULTRA-HYBRID-GAMING-pump-noise-m2931312.aspx
... und für alle die sich nach dem lesen fragen ob ich die Luft aus der Pumpe "rausgeschüttelt" habe? ... Ja selbst das habe ich versucht. Ergebnis: Mit Luft in der Pumpe ist sie noch lauter!
 
Gruß,
NanoLux
 
<Nachricht bearbeitet von NanoLux am 2019/03/22 06:28:13>
#1

6 Antworten ähnliche Threads

    lucky1levin
    ACX Member
    • Beiträge insgesamt : 271
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/10 13:46:07
    • Status: offline
    • Ribbons : 0
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/03/22 06:15:26 (permalink)
    AIO's waren schon immer nervig beim Pumpengeräusch. Das hat mit den von EVGA nichts zutun.
     
    Hatte mal eine BQ Silent Loop 280 die ebenfalls extrem nervig war und deshalb wieder aus System geflogen ist gegen einem NH D15 Kühler vom Noctua.
     
    Nie wieder AIO's.



    #2
    NanoLux
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2018/12/17 12:12:15
    • Status: offline
    • Ribbons : 0
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/03/22 06:27:55 (permalink)
    Hallo lucky1levin,
     
    ganz so verteufeln wie du tue ich die AOIs nicht. :-)
    Die CPU AOI Pumpen die ich kenne lassen sich alle in der Drehzahl begrenzen. Somit hat man über die wahl, z.B. von Profilen wie "Performance", "Balenced" oder "Quiet" die Möglichkeit die Leistung und den Geräuschpegel entsprechend der Gemühtslage anzupassen. Eine freie Regelung über PWM wäre natürlich noch besser um sein ganz persönliches Optimum zwischen Performance und Lautheit zu finden.
     
    Gruß,
    NanoLux
    #3
    lucky1levin
    ACX Member
    • Beiträge insgesamt : 271
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/10 13:46:07
    • Status: offline
    • Ribbons : 0
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/03/22 13:30:18 (permalink)
    Die Silent Loop 280 konnte man regeln wie man will, die hat nur gerattert ^^



    #4
    evga+rapid7
    New Member
    • Beiträge insgesamt : 38
    • Bonuspunkte : 0
    • Beigetreten: 2018/06/28 17:54:34
    • StandortO: x7yw6y1t
    • Status: offline
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/06/05 16:58:07 (permalink)

    #5
    SadCapriSonne
    New Member
    • Beiträge insgesamt : 14
    • Bonuspunkte : 0
    • Beigetreten: 2019/01/18 03:20:30
    • Status: offline
    • Ribbons : 0
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/06/07 13:45:27 (permalink)
    @NanoLux Hey, ich weiß nicht ob das für dich noch relevant ist. Hatte damals mit dem 1080 Ti Hybrid Kit das gleiche Problem. Seitdem meide ich EVGA AIOs. Ich hatte auf Reddit mal einen Post gesehen wo jemand meinte, dass man das Pumpen-Geräusch beheben kann, indem man einen kleinen Magneten am AIO Gehäuse befestigt. Dann soll sich der Impeller verschieben oder so. Habe es selber nicht getestet, ist aber denke ich einen Versuch wert.
     
    Edit: Hier der Post https://www.reddit.com/r/TEAMEVGA/comments/awpgr3/2080ti_hybrid_buzzing_noise_possible_fix/

    i9-9900K @5.0GHz 1.315v
    Asus Z390 Hero XI Wifi
    Corsair 16GB DDR4 3200MHz RGB Pro Weiß
    EVGA 2080 Ti FTW3 Ultra
    Be Quiet! Dark Power Pro 11 850W
    Corsair H110i GTX
    Be Quiet! Dark Base Pro 900 White
    Samsung 970 Pro 1TB
     

    #6
    NanoLux
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2018/12/17 12:12:15
    • Status: offline
    • Ribbons : 0
    Betreff: EVGA HYBRID Kit for GeForce RTX 2080 Ti (FTW3) - lautes Pumpengeräusch/high pump 2019/06/07 22:58:54 (permalink)
    @SadCapriSonne: Danke für deine Antwort. Ich hatte das HYBRID Kit allerdings seinerzeit schon zurückgeschickt. Hätte das aber gerne mal getestet, hört sich "lustig" an. :-)
    #7
    Wechseln zu:
  • Back to Mobile