EVGA GeForce RTX 2060 KO Ultra Gaming Afterburner Probleme

Ersteller
Fgo181
New Member
  • Beiträge insgesamt : 3
  • Bonuspunkte : 0
  • Beigetreten: 2016/10/22 05:48:39
  • Status: offline
  • Ribbons : 0
2020/08/24 05:20:15 (permalink)
Hallo,

ich hatte seit 2016 eine EVGA GeForce GTX 1060 Gaming in meinem PC verbaut. Diese hatte ich per OC Scanner im Afterburner übertakten. Das hat ohne Probleme funktioniert.

Nun habe ich aufgerüstet und eine EVGA GeForce RTX 2060 KO ULTRA GAMING 6GB verbaut. Wollte direkt den OC Scanner verwenden, jedoch funktioniert es leider nicht wie mit der alten Karte.

Es muss in den Einstellungen die Spannungskonrolle und Überwachung freigeschaltet werden. Das funktioniert noch. Anschließend muss der Schieberegler von Core Voltage, Power und Temp. Limit komplett nach rechts bis zum Anschlag geschoben werden, bevor die Automatik gestartet werden kann.
Jedoch funktioniert das bei Core Voltage nicht. Somit funktioniert der OC Scanner nicht zuverlässig.
Leider weiß ich nicht ob es am Afterburner oder an der Karte selbst liegt.

Hat jemand vielleicht ein ähnliches Problem und konnte es lösen oder vielleicht einen Tipp was ich tun kann?
#1

1 Antowrten ähnliche Threads

    EVGATech_AdamB
    Administrator
    • Beiträge insgesamt : 4
    • Bonuspunkte : 0
    • Beigetreten: 2018/10/17 09:55:16
    • Status: offline
    • Ribbons : 4
    Betreff: EVGA GeForce RTX 2060 KO Ultra Gaming Afterburner Probleme 2020/08/26 14:02:45 (permalink)
    Hallo Fgo181! Wir empfehlen, nur Precision X1 mit der Grafikkarte zu verwenden. Verwenden Sie MSI Afterburner nicht gleichzeitig, da diese beiden Programme miteinander in Konflikt geraten können.
    #2
    Wechseln zu:
  • Back to Mobile