Heißes Thema1080Ti Kingpin Qualitäts Probleme?

Ersteller
Snipes7
New Member
  • Beiträge insgesamt : 13
  • Bonuspunkte : 0
  • Beigetreten: 2016/05/20 08:24:16
  • Status: offline
  • Ribbons : 4
2017/12/07 10:35:57 (permalink)
Hi,
nachdem meine erste neue Kingpin zu mir mit Kratzern und abgeplatzter Farbe kam, als wäre sie schön runtergefallen:

 
Schafft meine zweite Karte nichmal ansatzweise die garantierten 2025+Mhz... (habe alles wie auf der Webseite beachtet: Unigin Heaven als Benchmark, Extreme Preset, unter 65°C bei normaler Raumtemperatur (bei mir sogar kühle 19°C gerade). Crash kommt schon nach wenigen Minuten im Loop wie man sieht. Extra Volt zu geben bringt nichts, das sorgt nur dafür, dass die Karte schneller crasht. Soviel zu den vorselektierten GPUs:
 
 
Der Speicher ist auch ne große Mogelpackung. Vince und Tin behaupten, dass ihre Karten im Durchschnitt alle um die +800Mhz auf dem Specher schaffen. Bei mir waren es schmale 400Mhz dann war Schluss. Das schaffe ich mit so ziemlich jeder Founders Edition. Dafür brauch ich nicht extra ne 1100€ Karte, die noch mit guter Speicherübertaktbarkeit wirbt in ihrer Feature List.

 
 
 
Werde evtl. versuchen die Karte ein zweites mal bei Scan getauscht zu bekommen.
 
PS: Ich wollte mir ja noch den Wasserblock dazukaufen, aber den scheint es seperat gar nicht mehr zu geben. Ich würde mich auch freuen, wenn EVGA für meine Situation eine Lösung findet.
<Nachricht bearbeitet von Snipes7 am 2017/12/07 17:26:25>
#1

10 Antworten ähnliche Threads

    EVGA_JanJ
    Administrator
    • Beiträge insgesamt : 458
    • Bonuspunkte : 0
    • Beigetreten: 2016/03/02 07:14:48
    • Status: offline
    • Ribbons : 0
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/08 06:56:36 (permalink)
    Hi Snipes,
     
    danke für dein Feedback.
    Muss aber zugeben, dass ich das zum ersten Mal höre, dass die KPE die vorgegeben Taktrate nicht schafft.
    Sollte dem wirklich so sein, dann würden wir die Karte natürlich tauschen. (evtl. auch gleich angeben, dass du die Waterblock Edition haben wölltest - vielleicht lässt sich da iwas machen)
     
    Ich würde dich bitten, den Fall nochmal direkt an unseren Support zu schreiben, dann versuchen wir dir natürlich so gut es geht zu helfen.
     
    Viele Grüße
    Jan
     
    #2
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/08 07:29:08 (permalink)
    Okay danke für deine schnelle Antwort, ich gehe auch momentan davon aus, dass es ein Einzelfall ist. Und dem ist wirklich so. Ich kann es ja reproduzierbar wiederholen. Du siehst ja in meinem Screenshot die Einstellungen. Den Test habe ich so wie es auf der Produktseite angegeben ist ausgeführt und trotzdem crasht die Anwendung bei 2012Mhz. Wenn man das Extreme Preset im Unigin Heaven Benchmark nimmt, ist es außerdem automatisch im Fenstermodus welcher nicht gerade die größte Last erzeugt, kann also gut sein, dass die Karte nichtmal 2000Mhz dauerhaft schafft.
     
    Ist eben die Silikon Lotterie und ich hab wie immer Pech gehabt :D Zum Glück gibts ja die Garantie von euch, das ist eine gute Sache.
    #3
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/11 00:23:50 (permalink)
    Also beim Support sagt man mir, den Hybrid Kühler der Karte verkauft ihr nicht... Erstens ist das kein Hybrid Kühler, zweitens habt ihr den (EVGA Hydro Copper Waterblock for GTX 1080 Ti K|NGP|N 400-HC-5799-B1) ja sehr wohl verkauft.
     
    Naja und auf eine andere Karte zu wechseln gehe auch nicht.
     
    Ich meine das war ja nicht mal meine Idee, aber wenn es den einzelnen Block nicht gibt, dafür dann auf die Hydro Copper Variante der Kingpin zu wechseln, wäre zumindest eine Möglichkeit gewesen.
     
    Nun kann ich es mir ja wie es scheint komplett abschminken die Karte in den Kühlkreislauf einzubauen.
     
    @Jan: Soll das so? Kann man da nichts machen?
    <Nachricht bearbeitet von Snipes7 am 2017/12/11 02:55:20>
    #4
    EVGA_JanJ
    Administrator
    • Beiträge insgesamt : 458
    • Bonuspunkte : 0
    • Beigetreten: 2016/03/02 07:14:48
    • Status: offline
    • Ribbons : 0
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/21 08:14:31 (permalink)
    Hi Snipes,
     
    kannst du mir via PN mal deine SN schicken - ich schau mal ob da evtl. noch was geht.
     
    Viele Grüße
    Jan
    #5
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/21 21:51:19 (permalink)
    Ich kann dir keine PN schicken. Leider sind die US/DE Foren getrennt und hier hab ich bisher nur 7 Beiträge. Ich kann hier noch 2 Beiträge reinschreiben, dann sollte ja auch die PN funktionieren.
     
    Edit: Jetzt hab ich 10 Beiträge, es geht aber immer noch nicht, es kommt diese Admin Meldung. Anyway, die Karte ist ja sowieso in meinem Account registriert, darum hier:
     
    Edit2: Okay mit 11 Beiträgen gehts dann :D
    <Nachricht bearbeitet von Snipes7 am 2017/12/21 22:05:41>
    #6
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2017/12/21 22:03:17 (permalink)
    test
    #7
    Xana1
    New Member
    • Beiträge insgesamt : 3
    • Bonuspunkte : 0
    • Beigetreten: 2018/01/11 02:18:08
    • Status: offline
    • Ribbons : 0
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2018/01/11 14:32:18 (permalink)
    Das ist aber auch nicht schön dann man beschnitten wird wenn man neu ist, dann muss ich schon mal was Schreiben damit ich im Support Fall dann ne PN schicken kann  :-)
    #8
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2018/01/12 10:17:50 (permalink)
    Naja für gewöhnlich gibt es Support über das Eröffnen eines Tickets. Btw hat das PN schreiben bisher keine Früchte getragen, denn nach dem übersenden der SN blieb ein Feedback aus. Die neue Karte ist inzwischen da und läuft super, aber vom Wasserblock fehlt leider jede Info. Ist halt schade, weil ich ihn gerade verpasst habe. Erst war der Wasserblock nämlich im online shop und keine Kingpin Karte und dann umgekehrt, ärgerlich.
    #9
    Y3didya
    New Member
    • Beiträge insgesamt : 1
    • Bonuspunkte : 0
    • Beigetreten: 2018/01/18 04:36:26
    • Status: offline
    • Ribbons : 0
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2018/01/18 04:41:01 (permalink)
    Hey, erster Beitrag hier erstmal. Habe seit kurzen auch die KPE und schaffe 2050 mit 6054 auf dem memory. Wenn ich höher gehe unter Luft mit Power Target 120% Temp Limit 90°C und den Spannungsregler ganz hoch im EVGA Precision X, sprich dass es genug Luft hat falls gebraucht. Schmiert der komplette PC ab bei sämtlichen Benchmark Tests. Scheint mir nicht normal zu sein. Werde nochmal versuchen das OC BIOS zu aktivieren und dann erneut zu testen.
    #10
    Snipes7
    New Member
    • Beiträge insgesamt : 13
    • Bonuspunkte : 0
    • Beigetreten: 2016/05/20 08:24:16
    • Status: offline
    • Ribbons : 4
    Betreff: 1080Ti Kingpin Qualitäts Probleme? 2018/01/20 16:11:46 (permalink)
    Grüß dich! Immer zunächst das Powertarget aufs maximum anheben, damit sich die Karte bei Bedarf mehr Watt genemigen kann. Wenn die Karte bei Benchmarks mit deinem gewählten OC abschmiert ist entweder die Kühlung nicht ausreichend oder das OC schlicht zu hoch.
     
    Pascal skaliert eher mit Kühlung als mit Spannung. Spannung daher möglichst nicht anrühren. Stabil mit Standard Lüfterkurve ist meine mit 2050Mhz in Games Benchmarks etc. Wenn ich aber auf 100% Lüftergeschwindigkeit stelle, dann läuft ein kurzer Benchmark wie 3Dmark etc. auch mal mit 2125Mhz und mehr durch. Aber da muss ich schon in die Trickkiste greifen und per Kurve übertakten, wo PrecisionX einfach ungeeignet ist, weil dort die Kurve total verbuggt ist. Lüfter in Precision auf 100% stellen, Precision schließen, Afterburner öffnen, dort alles andere einstellen und Kurve bearbeiten.
     
    Dann kommt auch mal sowas bei raus: http://www.3dmark.com/fs/14657778
     
    Mit PrecisionX unmöglich.
    #11
    Wechseln zu:
  • Back to Mobile